Foiltex incompatibility with hyperref

I had problems to compile older documents that were working in the past without problems.

Some googling gave me the hints that hyperref has changed a bit and other dependent packages have to be updated therefore. In my case the foiltex package was not up to date.

I use Miktex as my latex distribution which offers a comfortable update manager. It’s a pity that foiltex is not included in the package repository of miktex.

I downloaded the foiltex zip package from CTAN.

After unzipping in an arbitrary directory you have to execute the following latex command

This delivers all single files in the latex package. I created a directory manually to put all the foiltex files in:

To update the package database of miktex you finalize your installation with the command

Happy foils creation!